Rimfire Central Firearm Forum banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
3,043 Posts
Discussion Starter · #1 ·
TapaTalk does not appear to be working with RFC. Wasn't working all day yesterday or today.
 

·
Super Moderator
Joined
·
5,951 Posts
HI guys, the last major software release (184) occurred 7/29. That's when we got the new "helpful" reaction and some bug fixes like location problems when posting in the Marketplace.

Until Jeff or one of the other VS Admin gurus pipes up I'd say try basic stuff, log out, reboot your device, log back in and see if that helps.

Frank
 

·
Administrator
Joined
·
1,363 Posts
Sadly, we have no control over Tapatalk. It's a third party app and they are not as adept as many would like in keeping up with stuff. As an aside, we know that folks are used to using it. That said, this forum auto magically scales on devices so the need for Tapatalk is mostly comfort.
~pmDune
 

·
Administrator
Joined
·
1,363 Posts
Is this happening on iOS or Android? Are you seeing this error? If so, manually use the log in option, don't let TT auto log you in.
Font Terrestrial plant Circle Screenshot Rectangle


-Mike
 

·
Registered
Winchester 72A
Joined
·
26 Posts
It seems to have started when i updated to the latest Apple IOS on my phone a couple days ago. Now I get an error stating I dont have permission to post through Tapatalk
 

·
Premium Member
Joined
·
1,897 Posts
Tapatalk isnt working with rfc on either of my android devices either.
 

·
Super Moderator
Joined
·
5,951 Posts
And you guys tried Mike's instructions and no go?

Manually log in. Meaning hit the menu button > login > manually enter your credentials.
 

·
Registered
Winchester 72A
Joined
·
26 Posts
Mine locks up when I try to manually login and it gives me the system message when it times out as seen in post #5..
This is after clearing the cache, removing the app and reloading it, etc
 

·
Premium Member
Joined
·
1,897 Posts
Signed out of rfc in Tapatalk, signed back in, fixed.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
  • Like
Reactions: Admin

·
Premium Member
Joined
·
3,043 Posts
Discussion Starter · #18 ·
I uninstalled it, reinstalled it and logged back in. Seems to have fixed it.
 
  • Like
Reactions: Admin
1 - 18 of 18 Posts
Top