Rimfire Central Firearm Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3,250 Posts
LtCrunch said:
I only see one picture link as well Chaz and it says it's a 6.3 mb file which if true is definitely unnecessarily large for display on a monitor. However when I saved it to my desktop it shows 232 kb file size which is perfect.
When I clicked the link in the OP's thread, it opened the pic in a new window. Right clicking the pic and selecting "properties" showed the file to be the 232 kb file size. Don't know what caused the text beside the link to say it was 6.3 Mb, but it was wrong.

If I have a large pic file, I load it in mspaint and select "resize/20%/save" and that reduces the file size to be below 300 kb. Then I can upload it to RFC as an attachment, or to my hosting site. Paint does a good job reducing while keeping clarity. However, increasing picture size does create a good bit of blurring/pixilation.

RFCTest said:
The pics in the thread aren't showing as the site that is hosting them does not have a SSL certificate (the difference between http and https).
That was my second thought Kevin. But if you can see his pic in my reply above, that simply isn't (always) the case. I didn't do anything like copying the OP's pic. I simply inserted the link to his hosted pic using the "insert image" button at the top of the "create post" box. Shows just fine in my browsers.
 

·
Registered
Joined
·
3,250 Posts
Interesting. The pic shows fine in my IE, is missing in FF, and is shown as "Blocked" in Chrome. Huh.

Looks like Kevin nailed the root cause. It needs to be hosted on a server that encrypts (ie. https://). But it also needs the
, or it will still only appear as a link.
 
1 - 3 of 3 Posts
Top