Issues with first outing - RimfireCentral.com Forums

Go Back   RimfireCentral.com Forums > >

Notices

Join Team RFC to remove these ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 06-23-2019, 02:09 AM
Varelse

Join Date: 
Mar 2019
Posts: 
8
TPC Rating: 
0% (0)
Issues with first outing



Log in to see fewer ads
I grabbed one of these for my son due to the fact that Project Appleseed will not allow the M&P at their events. We had some issues during out first outing that seemed to go away after putting some rounds down range and didn't know if it was normal.

Had an issue with the action not cycling, after a shot the bolt would hold open as if it were the last shot and not reload. It would close with a quick bump. After the outing I pulled the bolt out and found it was very dry, are we supposed to run these bolts dryer than 556 actions? This only happened about 6 times during the first two magazines. After that it cycled fine so I figured it may be due to being brand new.

The second issue I had was a few rounds FTF and damaging the projectile. This happened during the first 3 magazines and went away as well. I would think this would be more of a magazine issue than a rifle issue. Has anyone had these issues? All in all we put about 300 rounds through it and after the first 3 magazines we had no issues. The ammo was federal HV bulk and CCI blazers. The problems were with the Federal which I have no issues with any of my other rifles.


Reply With Quote
  #2  
Old 06-23-2019, 03:44 PM
rwadley's Avatar
rwadley
NRA Member - Click Here To Join! Appleseed Member Appleseed Rifleman

Join Date: 
Sep 2009
Posts: 
192
TPC Rating: 
100% (20)
I experienced the same thing. FTF's in the first few rounds. Since then, it has run like a top. So, I am very happy with the rifle.
Reply With Quote
  #3  
Old 06-28-2019, 01:30 PM
dwarven1
NRA Member - Click Here To Join!

Join Date: 
Jul 2007
Posts: 
42
TPC Rating: 
0% (0)
one of my customers had the same issue with Armscor 36gr HP ammo at the last Appleseed Shoot (I was also the shoot boss). I haven't had any issues with mine, though. Maybe because I tend to run it wet?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 07-04-2019, 06:58 PM
426NUT
NRA Member - Click Here To Join!

Join Date: 
Apr 2008
Location: 
Alaska
Posts: 
277
TPC Rating: 
0% (0)
I'm tempted to purchase a tippmann but have yet to see one in stock at my LGS.
Nice mossberg! E.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! New 22/45 Lite Multiple FTE and FTF Issues flightmedic02 22/45 Mark II and III 12 04-24-2017 11:20 AM
351cb feed and eject issues Barletta Mossberg 5 03-21-2017 09:55 PM
What causes these issues? Rider47 10/22 Action 21 02-07-2017 11:45 AM
Savage 23 with extractor issues PAjon Savage/Stevens 2 12-04-2016 05:48 PM
Aftermarket Bolt Buffer causing issues? BamaInArk 10/22 Action 11 11-27-2016 03:13 PM



All times are GMT -5. The time now is 04:05 PM.

Privacy Policy

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2000-2018 RimfireCentral.com
x