Feeding Problem - RimfireCentral.com Forums

Go Back   RimfireCentral.com Forums > >

Notices

Join Team RFC to remove these ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2019, 09:24 PM
bdorsch01

Join Date: 
Oct 2019
Posts: 
1
TPC Rating: 
0% (0)
Feeding Problem



Log in to see fewer ads
I have a mossberg 46a, its tube fed. Its been in the family for a few generations and I think I'm the first to actually take care of it. The tube was missing so I ordered a new one, thats working well. the issue that I'm having is you really have to apply some force to the bolt in order for a round to feed out of the tube. Any thoughts or suggestions?
Reply With Quote
  #2  
Old 10-13-2019, 11:27 AM
bone

Join Date: 
Mar 2012
Location: 
South Louisiana
Posts: 
3,590
TPC Rating: 
100% (16)
No excessive force should be needed, sounds like something is not property aligned. There is a small set screw in the barrel lug that holds the tube in its proper place. If not correctly positioned, it will cause issues.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT -5. The time now is 04:09 PM.

Privacy Policy

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2000-2018 RimfireCentral.com
x