552 Jams - need thoughts - RimfireCentral.com Forums

Go Back   RimfireCentral.com Forums > >

Notices

Join Team RFC to remove these ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2019, 07:41 PM
Pastprime's Avatar
Pastprime
US Army Veteran NRA Member - Click Here To Join!

Join Date: 
Feb 2007
Location: 
NC
Posts: 
3,817
TPC Rating: 
100% (119)
552 Jams - need thoughts



Log in to see fewer ads
My new-to-me well used 552 does not feed reliably. If I pull the bolt back and release it, the cartridge hangs up about 1/4" from the chamber. Looks like it is hitting the left side of the action. If I take a small screw driver and move the bullet to the right just a hair, the the bolt goes forward and the round is chambered. There is a small amount of skiving on the each bullet whether it hangs up or not. I tried shooting it one time and it fired 6 of 10 rounds before jamming.

I've cleaned the bolt and action, ran a small file down the channels in the action and gently stoned the area where the bullet appears to be hanging up. The action spring is original as all the other parts as near as I can tell. This is my first 552 so I'm open to suggestions on what to try next.

Hank
__________________
NRA Life Member
NCRPA Life Member
Reply With Quote
  #2  
Old 06-04-2019, 01:42 AM
HUSHKABOOM
NRA Member - Click Here To Join!

Join Date: 
Feb 2008
Location: 
Oregon
Posts: 
10,850
TPC Rating: 
100% (41)
Did you remove the ejector that rides in a groove in the receiver when you cleaned her up? As I recall that part was seized up in an old one I purchased awhile back and it caused a lot of problems similar to what you describe. Seems like I remember a part of the bolt rides in a groove in center of ejector and gunk was forcing the bolt and cartridge out of alignment. Lots of parts inside that action! May have to remove barrel to get the parts out for cleaning?
Reply With Quote
  #3  
Old 06-04-2019, 07:37 AM
Pastprime's Avatar
Pastprime
US Army Veteran NRA Member - Click Here To Join!

Join Date: 
Feb 2007
Location: 
NC
Posts: 
3,817
TPC Rating: 
100% (119)
The ejector was taken out and cleaned as was the slot. Bolt slides freely until it picks up a cartridge. Barrel has been taken off multiple times. I'll have another go at lightly stoning and filing today. I found that the action spring should be about 9 1/4" long so I'll check that. I bought the rifle as a refinishing project but won't get that done if it will not fire consistently.

Hank
__________________
NRA Life Member
NCRPA Life Member
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 06-07-2019, 02:25 PM
Rex in OTZ

Join Date: 
Dec 2009
Posts: 
18
TPC Rating: 
0% (0)
About 3 years ago I was given a 1971 dated 552.
It was refinsihed n looked nice bout when loaded it was a bundle of priblems, jams was just one the many problems it had.
You will need to pull the barrel and bolt out, in the Left side of the barrel is the ejector.
Is kinda a U shape, the open end rides in two grooves on the left side of the bolt.
You might check the bolt for burrs.
Best remive the Ejector and ckean it up, and check for burrs.

https://www.gunandgame.com/threads/r...y-ache.181962/
Attached Images
File Type: jpg 87766-b2aba188f18cff383dd3bc9e1fe1b3a2_1559937541616.jpg (15.0 KB, 44 views)

Last edited by Rex in OTZ; 06-07-2019 at 02:59 PM.
Reply With Quote
  #5  
Old 06-07-2019, 02:58 PM
HUSHKABOOM
NRA Member - Click Here To Join!

Join Date: 
Feb 2008
Location: 
Oregon
Posts: 
10,850
TPC Rating: 
100% (41)
Also check to make sure the feed ramp between the tube and action is in place. I had a 552 that jammed a lot and found that part missing. Part 13. Also the above mentioned ejector had to be adjusted to fit tight against the action by slightly bending the tab on the end some it didn't push bolt and cartridge out of alignment. Bolt moved freely in groove but these bolts are a sloppy fit and easily pushed out of alignment.
Attached Images
File Type: jpg 552 sch.jpg (90.7 KB, 45 views)
Reply With Quote
  #6  
Old 06-08-2019, 06:50 PM
Pastprime's Avatar
Pastprime
US Army Veteran NRA Member - Click Here To Join!

Join Date: 
Feb 2007
Location: 
NC
Posts: 
3,817
TPC Rating: 
100% (119)
I did take the ejector out and there were some burrs in the channel that I removed. It fits snuggly in the slot and doesn't appear to interfere with the bolts movement. The feed ram is in place. It feeds fine just hangs up when the bullet is about 3/16" - 1/8" from the chamber mouth. I should have a new action spring and ejector spring Monday and I'll see if they help.

Hank
__________________
NRA Life Member
NCRPA Life Member
Reply With Quote
  #7  
Old 06-16-2019, 02:09 AM
Rex in OTZ

Join Date: 
Dec 2009
Posts: 
18
TPC Rating: 
0% (0)
You might check the alignment of the cartridge feed ramp.
They can be skewed to the side or totally missing.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
552 Mag Tube Phil_700 Remington 1 03-07-2019 04:58 PM
Remington 552 Speedmaster Followed Me Home rjferber Remington 19 02-08-2019 02:12 PM
Rem 552 fair retail price? Tom_in_MO Remington 8 01-20-2019 08:59 PM
New Barrel issues with Remington 552 Squirrelpopper Remington 6 02-16-2017 08:49 PM
Will the barrel of a 552 fit a 572? Squirrelpopper Open Rimfire 0 02-15-2017 10:41 AM



All times are GMT -5. The time now is 07:33 PM.

Privacy Policy

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2000-2018 RimfireCentral.com
x