795 failure to eject - RimfireCentral.com Forums

Go Back   RimfireCentral.com Forums > > >

Notices

Join Team RFC to remove these ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 09-05-2019, 07:11 AM
dhobbs

Join Date: 
Nov 2015
Location: 
NE Indiana
Posts: 
18
TPC Rating: 
0% (0)
795 failure to eject



Log in to see fewer ads
Hey--

Have an appleseed on 9/14-15, getting 795 ready.
Fails to eject 1-2 rounds /mag. Empty ends up above next cartridge, perpendicular to barrel, next cartridge 1/2 in. 3 different mags; different ammo brands, gun starts out clean...

Help?

D.
Reply With Quote
  #2  
Old 09-05-2019, 09:07 AM
Fasteddie01's Avatar
Fasteddie01 is online now

Join Date: 
Aug 2017
Location: 
Canada
Posts: 
33
TPC Rating: 
0% (0)
Just a guess with limited info. I have a 60 that occasionally does this. It's usually with 36g HV bullets. My guess is that the bolt runs fast enough to sometimes catch the empty as its leaving the chamber. do you have some SV that you can run through to check if that occurs with SV ?

Last edited by Fasteddie01; 09-05-2019 at 09:08 AM. Reason: typo
Reply With Quote
  #3  
Old 09-05-2019, 11:08 AM
Marlin567994's Avatar
Marlin567994
Appleseed Member Appleseed Rifleman

Join Date: 
Aug 2014
Location: 
New Hampshire
Posts: 
354
TPC Rating: 
0% (0)
Have you done any modification to magazine well?

Are you touching the mag while shooting?
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-17-2019, 07:05 AM
dhobbs

Join Date: 
Nov 2015
Location: 
NE Indiana
Posts: 
18
TPC Rating: 
0% (0)
Thanks for the replies..


Fast,

Have tried various ammo, no change.

Marlin,

No mods to mag/mag chambers since new when I polished/smoothed all edges a long while back. I am beginning to suspect extractors...

Oh, and I got my Rifleman patch, even though both my Marlins died and I had to finish with a borrowed Ruger (Thanks again, Rascal--).
Reply With Quote
  #5  
Old 09-17-2019, 03:03 PM
Garugerfan's Avatar
Garugerfan
NRA Member - Click Here To Join!

Join Date: 
May 2016
Location: 
Georgia,USA
Posts: 
202
TPC Rating: 
0% (0)
Quote:
Originally Posted by dhobbs View Post
Thanks for the replies..


Fast,

Have tried various ammo, no change.

Marlin,

No mods to mag/mag chambers since new when I polished/smoothed all edges a long while back. I am beginning to suspect extractors...

Oh, and I got my Rifleman patch, even though both my Marlins died and I had to finish with a borrowed Ruger (Thanks again, Rascal--).
Great shooting!
Reply With Quote
  #6  
Old 09-17-2019, 05:07 PM
mals9's Avatar
mals9
Appleseed Rifleman

Join Date: 
Jan 2009
Location: 
St. Louis MO
Posts: 
2,857
TPC Rating: 
100% (2)
Try cleaning out the extractor recesses on each side of the barrel with a tooth pick.
Nice shooting.

Mals
Reply With Quote
  #7  
Old 09-17-2019, 10:26 PM
Fasteddie01's Avatar
Fasteddie01 is online now

Join Date: 
Aug 2017
Location: 
Canada
Posts: 
33
TPC Rating: 
0% (0)
Hi Again - Just another Guess/suggestion - Spray everything with Brake-Kleen and run the gun dry for 20-30 rounds. See if there is any 'debris' anywhere. I've found s*** where it was least expected I've even polished the ends of springs to remove the chance of 'drag' !! After you check and clean, lube with silicone grease everything you think may drag. You're issue seems to be in extraction or bolt speed? Maybe there is something causing the bolt to drag and slow the action. Have you polished the bolt? And the inside of the receiver ?
Reply With Quote
  #8  
Old 09-18-2019, 09:43 AM
ArrowDodger's Avatar
ArrowDodger
NRA Member - Click Here To Join!

Join Date: 
Apr 2006
Location: 
IL
Posts: 
3,204
TPC Rating: 
100% (12)
Send a message via AIM to ArrowDodger
I'm thinking the ejector contact point is too low. You can bent the ejector up a little or Dremel the shape or both. The contact point works best when it is most high as the brass strikes it coming back.
Reply With Quote
  #9  
Old 10-01-2019, 06:08 PM
MCZplus
Appleseed Member Appleseed Rifleman

Join Date: 
Nov 2017
Location: 
NW Iowa
Posts: 
10
TPC Rating: 
0% (0)
Similar problem on my 99c with older feed throat (Has integrated ejector tab). Fails to eject then fails to feed because of empty case crosswise in bolt area. The ejector tab has a chamfer worn on it. Can the feed throat be repaired/replaced with new style and ejector spring. Spring would need a mounting pin I think. Any ideas anyone?
Mike
Reply With Quote
  #10  
Old 10-01-2019, 09:43 PM
ferg
US Navy Disabled American Veteran NRA Member - Click Here To Join!

Join Date: 
Mar 2006
Location: 
SEOK
Posts: 
1,054
TPC Rating: 
100% (1)
MCZplus - easy fix

https://www.gunpartscorp.com/search#query=441130
Reply With Quote
  #11  
Old 10-01-2019, 09:53 PM
MCZplus
Appleseed Member Appleseed Rifleman

Join Date: 
Nov 2017
Location: 
NW Iowa
Posts: 
10
TPC Rating: 
0% (0)
Ferg, thanks
BTW on Sunday 9/29/19 I shot 225 with this rifle at an appleseed.
Mike
Reply With Quote
  #12  
Old 10-13-2019, 12:26 AM
Big Shrek's Avatar
Big Shrek
US Army Fire Fighter NRA Member - Click Here To Join!

Join Date: 
Feb 2009
Location: 
NW Florida
Posts: 
5,428
TPC Rating: 
0% (0)
Quote:
Originally Posted by dhobbs View Post
Thanks for the replies..


Fast,

Have tried various ammo, no change.

Marlin,

No mods to mag/mag chambers since new when I polished/smoothed all edges a long while back. I am beginning to suspect extractors...

Oh, and I got my Rifleman patch, even though both my Marlins died and I had to finish with a borrowed Ruger (Thanks again, Rascal--).
Are you drying the action and barrel after cleaning and oiling?
There's a reason they used to teach Dry Patches until clear, the clear meaning DRY OF OIL...
by then the dirt is long gone...it's then the oil one has to get out...
as OIL + Heat + Pressure = Glue

Something long straight cartridge guns usually have an issue with...
even more prevalent in .22WMR...
Dry Lube is your friend with rimfires!!

One can cheat a bit and use Compressed Air
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VICTORY FAILURE TO EJECT elohssa63 Other Auto loading Pistols (Victory/M&P/22A/22S/2206/2214/422/622) 10 01-24-2019 07:38 PM
Failure to eject problem solved John45 10/22 Action 20 11-01-2018 11:03 PM
MKII Failure to Fire/Failure to Eject MfgEng Mark II 3 03-13-2018 11:27 AM
Failure to Eject NewBuckmark1234 Buck Mark / Buck Mark Rifle / Challenger I, II & III / Medalist / International Medalist and No 6 11-03-2017 11:46 AM
Marlin 795 Failure to Hold Open on Last Shot rauldelga Marlin Semiautomatic 7 02-01-2017 10:05 AM



All times are GMT -5. The time now is 12:24 AM.

Privacy Policy

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2000-2018 RimfireCentral.com
x