RimfireCentral.com Forums

RimfireCentral.com Forums (https://www.rimfirecentral.com/forums/index.php)
-   Website Support (https://www.rimfirecentral.com/forums/forumdisplay.php?f=475)
-   -   Security Token Missing (https://www.rimfirecentral.com/forums/showthread.php?t=1222551)

vaguru 05-02-2021 11:09 AM

Security Token Missing
 
Tried to post pictures to a reply in manage attachments. Won't upload stating security token missing. Never had an issue before. What needs to be done to correct problem.

Tried sending message to administrator in same box as message, came back as unspecified link.

What's up?

aztarget 05-02-2021 11:17 AM

You need to be a member to post pictures.

LtCrunch 05-02-2021 12:04 PM

Vaguru is a member Az, and should be able to post images. One need not be a supporting member to utilize that feature.

I'd try logging out and then logging back in. It's something scrambled about how your local machine is resolving the site I bet.

Frank

vaguru 05-02-2021 05:38 PM

Frank,

I tried that, still get same message. I hate computers!

Thanks for trying to help.

Vaguru

LtCrunch 05-02-2021 06:03 PM

Vaguru, we can get tech support involved but 90% of the time it's something on the member's end, not the Rimfire Central servers or software.

What type of device are you on? Mac, Pc, phone, tablet? And what browser are you using to access RFC? Has anything change recently?

You've uploaded images before, what changed?

Frank

vaguru 05-03-2021 07:48 AM

I'm on a HP desktop, use google chrome browser. Far as I know nothing has changed. Tried a different browser still didn't work.

LtCrunch 05-03-2021 08:23 AM

Then my next suspicion is that the image size exceeds what's allowed. How big is the image file you're trying to upload?

A shotgun approach would be to dump your browser cache/clear cookies but that's a PITA and may be unnecessary.


Frank

eflyguy 05-03-2021 08:54 AM

It's likely the token expired because the page was accessed a while ago. Try reloading the page before you upload.

If you open a page, then just let it sit there, after a while that page becomes "expired" and you can't reply to it.

Documented here, if you want to understand the process:
https://forum.vbulletin.com/forum/vb...ty-token-error

vaguru 05-03-2021 09:08 AM

Thanks guys. Just tried again and pics are posted. Instead of trying to upload all 4 at once, I did 2 at a time. Worked fine.

Problem solved, I guess.

LtCrunch 05-03-2021 09:16 AM

Good deal Vaguru! I'm still suspecting file size was choking the vbb software. 800x600 pixel 200-300kb image size is usually plenty big for display on a monitor. Our phones and cameras record multiple mb files which are great for printing but totally unnecessary for rendering on the web.

Glad you got it figured out.

Frank


All times are GMT -5. The time now is 06:52 PM.

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 2000-2018 RimfireCentral.com