RimfireCentral.com Forums

RimfireCentral.com Forums (https://www.rimfirecentral.com/forums/index.php)
-   Tippmann Arms (https://www.rimfirecentral.com/forums/forumdisplay.php?f=485)
-   -   Cycling subsonic ammo reliably while supressed. (https://www.rimfirecentral.com/forums/showthread.php?t=1233951)

XavierBK 10-21-2021 01:26 PM

Cycling subsonic ammo reliably while supressed.
 
Has anyone had any experience running subsonic ammo in their suppressed M4-22?

I only just picked one up recently, fired enough to get sighted in and then took it to an Appleseed event. I feel I could have scored distinguished if I wasn't fighting with failures. I think most came from the bolt not fully cycling which caused failures in stripping rounds from the mag.

I was running Remington Subsonic ammo at the time just because I had a case of it.

I'm picking up some Eley semi-auto stuff to try and see if I have better results.

CJT50 10-21-2021 05:54 PM

I have reliability problems with Remington sub-sonic in my Tippmann and S&W 15-22 as well. When I shoot either of these suppressed I will run CCI Standard velocity with great results. Depending on the day, 99% of the stay sub-sonic with only the occasional bullet crack.

walesdave 10-22-2021 05:43 PM

Quote:

Originally Posted by CJT50 (Post 12497263)
When I shoot either of these suppressed I will run CCI Standard velocity with great results. Depending on the day, 99% of the stay sub-sonic with only the occasional bullet crack.

Same here, I've not had any fail to cycle malfunctions with CCI Standard and it's quiet. Speed of sound = 1125.33fps, CCI Standard = 1070fps.

I don't hunt but run a suppressor so I can shoot without hearing protection; I don't understand why ammunition marked 'sub-sonic' appears to be (in the UK) so much more expensive than 'standard', is it the same in the US?

lesptr 10-22-2021 06:44 PM

Quote:

Originally Posted by walesdave (Post 12498281)
Same here, I've not had any fail to cycle malfunctions with CCI Standard and it's quiet. Speed of sound = 1125.33fps, CCI Standard = 1070fps.

I don't hunt but run a suppressor so I can shoot without hearing protection; I don't understand why ammunition marked 'sub-sonic' appears to be (in the UK) so much more expensive than 'standard', is it the same in the US?


I donít understand why there is subsonic labeled ammo, when sv ammo is subsonic.

CJT50 10-23-2021 12:48 PM

Quote:

Originally Posted by walesdave (Post 12498281)
............................... I don't understand why ammunition marked 'sub-sonic' appears to be (in the UK) so much more expensive than 'standard', is it the same in the US?

Yes, it's the same here in the US. Ammo labeled "sub-sonic" is at least a dollar more per 50 / 100.

ardxx 10-23-2021 02:09 PM

no issues cycling with my sandman-s so far. actually wasn't that easy finding subsonic ammo....most i tried was still making a crack: aguila, norma tac22, armscor

finally someone put me onto cci standard velocity tho and thats been great for sound reduction. but again no issues cycling

JTJ 10-23-2021 03:28 PM

Some of the subsonic 22lr have heavier bullets (42-45 grain) to make up for the lower velocity.

jeffkoz 10-25-2021 04:08 PM

I had almost the exact same problem when I first picked up my Pro. The only .22 the shop had was CCI subs, and I would occasionally get misfeeds. I shot through the box of 100 and had probably 4 or 5 misfeeds, some of which sheared the tip of the bullet, some of which heavily bent the cartridge case.

Either way, once I shot through all of that ammo, I've been running CCI mini mag, Remington Thunderbolt, and Federal HV copper plated HP. Not had a single malfunction since. If I find subs again, I might pick them up and see if they run now that I've "broken in" the gun, or if they still FTF.

drstrangelove 10-26-2021 01:40 AM

About the only thing you can do to improve semiauto suppressed subsonic cycling is use SV ammo or heavy slower ammo ie Aguila SSS, and keep your bolt polished and lightly lubricated in thin oil. While I have heard video comments on suppressed gas blowback with the TME, I have not experienced it, nor any issues in cycling. I did break the gun in mildly by starting with a full mag of minimags. I do not shoot crap ammo in anything but a revolver or a bolt action. Not worth the jams or powder spitting.

n2877 11-08-2021 09:06 PM

Quote:

Originally Posted by XavierBK (Post 12496999)
Has anyone had any experience running subsonic ammo in their suppressed M4-22?

I only just picked one up recently, fired enough to get sighted in and then took it to an Appleseed event. I feel I could have scored distinguished if I wasn't fighting with failures. I think most came from the bolt not fully cycling which caused failures in stripping rounds from the mag.

I was running Remington Subsonic ammo at the time just because I had a case of it.

I'm picking up some Eley semi-auto stuff to try and see if I have better results.


I had a similar issue. Not sure how old your is but I called tippmann arms and after trying somethings they suggested I got an email number and sent it back to them. They pretty much rebuilt my rifle for me at no cost. Might be worth a phone call


Sent from my iPhone using Tapatalk

67raregt 11-15-2021 03:37 PM

I just blew threw 100 rounds of CCI QUIET 835 fps in my suppressed M4 rifle without any malfunctions.
I've been using Otis dry lube on everything even the mags.

It also will cycle 60 grain 950 fps Aguila super subsonic but you really need a 1:9 twist barrel to shoot those accurately at distances of more than 25 yards.

Give Tippmann some time and I'll bet they come out with many more accessories.

I for one would like to have a 1:9 twist barrel for mine.

Road_Clam 11-15-2021 08:23 PM

I got my new Micro to the range a few days ago, and no-go on cycling cci quiets subsonics suppressed. I have the Franklin Armory binary trigger and while i'm disappointed I can't run subs, it by far makes up for it running high velocity suppressed in binary mode ! :Blasting_

Weizen 12-01-2021 11:19 PM

Quote:

Originally Posted by 67raregt (Post 12526891)
I just blew threw 100 rounds of CCI QUIET 835 fps in my suppressed M4 rifle without any malfunctions.
I've been using Otis dry lube on everything even the mags.

It also will cycle 60 grain 950 fps Aguila super subsonic but you really need a 1:9 twist barrel to shoot those accurately at distances of more than 25 yards.

Give Tippmann some time and I'll bet they come out with many more accessories.

I for one would like to have a 1:9 twist barrel for mine.

Are you sure those were CCI Quiets and not CCI Subsonics? I've never seen any semiauto .22lr firearm handle CCI Quiets and cycle them. Especially a stock Tippmann. I shoot Quiets through mine and cycle the bolt manually, purely for fun.

Anyways OP -- I almost exclusively shoot my M4-22 Micro Elite suppressed. With the stock trigger + springs, it would 50/50 cycle CCI Subsonics. Standards worked 95% of the time. In order to fix this, I swapped the heavy stock trigger out for an ALG Advanced Combat Trigger + JP Enterprises Reduced Power Spring Kit (3.5 lbs). This allows the bolt to cycle slightly faster with all ammo types as the heavy trigger spring doesn't force it against the bolt. I've had 100% reliability with this combination and the trigger pull is absolutley amazing. Drop in and play!

Here's where I got mine:

https://www.primaryarms.com/jp-enter...col_pco=Orphan

https://www.primaryarms.com/alg-defe...col_pco=Orphan

It's honestly been the best upgrade I've made on the M4-22.

Road_Clam 12-04-2021 08:27 PM

I glimmer of hope is my last range trip I was able to find some CCI "Semi-auto" quiets and while I didn't get 100% cycling they did show that after firing the first 3 roiunds single and manually cycle the round, I then was actually able to get binary full cycling. Very strange observation, not sure how or why this is happening.

I'm also observing that with my Dead Air Mask HD I am getting gassed in the face MAJOR !

Weizen 12-05-2021 07:19 PM

Quote:

Originally Posted by Road_Clam (Post 12546777)
I glimmer of hope is my last range trip I was able to find some CCI "Semi-auto" quiets and while I didn't get 100% cycling they did show that after firing the first 3 roiunds single and manually cycle the round, I then was actually able to get binary full cycling. Very strange observation, not sure how or why this is happening.

I'm also observing that with my Dead Air Mask HD I am getting gassed in the face MAJOR !

Are you shooting at an indoor range? I don't think I've ever gotten gassed by my Mask -- but I only ever shoot outside.


All times are GMT -5. The time now is 12:12 PM.

DMCA Notice

Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
Copyright ©2000-2018 RimfireCentral.com